Resolved
✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.
Investigating
We are investigating an issue that may affect the Confluence integration in AI Workspace. Some customers may experience errors when using Confluence-based tools or actions, which may fail to complete.
All other AI Workspace functionality remains unaffected.
Our engineering team is actively working to identify the cause and restore full service. We will share a further update shortly.