Resolved
✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.
Monitoring
We have deployed a fix for the issue causing bearer tokens to expire more frequently than expected. We are monitoring the environment to confirm the fix is fully effective. Customers should no longer experience repeated authentication requests or interruptions related to this issue. We will provide another update once the issue has been fully resolved.
Identified
We have identified the issue causing bearer tokens to expire more frequently than expected and are actively working on a fix. Customers may experience repeated authentication requests or interruptions to API requests until the fix is deployed. We will provide another update as soon as more information becomes available.