Resolved
✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.
Monitoring
We have implemented changes to address the degraded performance in the us-west-2 region and are observing signs of recovery. Our engineering team is continuing to monitor the region closely to ensure the issue is fully resolved. We will provide another update as more information becomes available.
Investigating
We have implemented changes to address the degraded performance in the us-west-2 region and are observing signs of recovery. Our engineering team is continuing to monitor the region closely to ensure the issue is fully resolved. We will provide another update as more information becomes available.
Investigating
We are currently experiencing degraded performance in the us-west-2 region. Our engineering team is actively investigating the issue and working to identify the root cause. We will provide another update as soon as more information becomes available.