Resolved
✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.
Monitoring
👀 A fix has been implemented and we are currently monitoring the system to ensure everything is working as expected.
Identified
We have implemented mitigation actions to improve performance and reduce latency affecting AI Workspace services. Customers should now experience improved responsiveness across impacted functionality.
Our teams continue to actively monitor the platform and investigate the underlying root cause. While service performance has improved, some intermittent degradation may still occur under high load conditions.
Investigating
🔍 We are currently investigating reports of an issue. Our team is looking into the cause and will provide an update as soon as we have more information.
Investigating
We are currently investigating reports of increased latency and slower response times affecting AI Workspace functionality across multiple regions. Our engineering teams are actively analyzing the issue and working to mitigate the impact