Monitoring
The issue causing delays in Jira synchronization has been resolved. Synchronization is now operating as expected.
Our team continues to monitor the system closely to ensure ongoing stability. Thank you for your patience.
Identified
We are currently experiencing delays in Jira synchronization for some customers in us-east-1 region.
Our team is actively working to resolve the issue and restore normal processing times. We will continue to provide updates as progress is made.