Resolved
✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.
Monitoring
We have identified the root cause of the increased 5xx responses in eu-west-1 and applied a fix. The system is now stable, and we are closely monitoring the situation to ensure continued normal operation.
Investigating
We are currently investigating increased 5xx response codes in eu-west-1. Our team is looking into the cause and will provide an update as soon as we have more information.