Resolved
We have identified and reverted the changes that led to missing data in custom fields. The issue impacted a single customer and has been mitigated.
Identified
We have identified the root cause of the issue and are working on a fix. We’ll continue to share updates as we make progress.
Investigating
We are currently investigating reports of an issue of missing data in custom fields. Our team is looking into the cause and will provide an update as soon as we have more information.