Intermittent API errors impacting platform requests.
Resolved·Partial outage

✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.

Mon, Feb 16, 2026, 09:47 AM
(6 days ago)
·
Affected components
Updates

Resolved

✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.

Mon, Feb 16, 2026, 09:47 AM

Monitoring

👀 A fix has been implemented and we are currently monitoring the system to ensure everything is working as expected.

Mon, Feb 16, 2026, 09:00 AM(47 minutes earlier)

Investigating

🔍 We are currently investigating reports of an issue. Our team is looking into the cause and will provide an update as soon as we have more information.

  • Users and agents may experience intermittent errors when making API calls to the platform.

  • Sporadic failures affecting API requests to the platform.

Mon, Feb 16, 2026, 07:23 AM(1 hour earlier)