Testim partial outage
Resolved·Partial outage

✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.

Thu, Feb 5, 2026, 01:11 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.

Thu, Feb 5, 2026, 01:11 PM

Monitoring

👀 A fix has been implemented and we are currently monitoring the system to ensure everything is working as expected.

Wed, Feb 4, 2026, 05:07 PM(20 hours earlier)

Identified

🛠️ We have identified some other issues and are working on a fix. We’ll continue to share updates as we make progress.

Wed, Feb 4, 2026, 09:23 AM(7 hours earlier)

Monitoring

Our team has resolved the underlying cause, and all systems are now operating normally. We are actively monitoring to ensure continued stability.

Tue, Feb 3, 2026, 05:58 PM(15 hours earlier)

Monitoring

Our team has resolved the underlying cause, and all systems are now operating normally. We are actively monitoring to ensure continued stability.

Tue, Feb 3, 2026, 05:56 PM

Identified

We identified a network configuration issue in our infrastructure that resulted in elevated response times and intermittent service errors.

Tue, Feb 3, 2026, 05:55 PM

Investigating

🔍 We are currently investigating reports of various issues related to recent migration. Our team is looking into the cause and will provide an update as soon as we have more information.

Tue, Feb 3, 2026, 08:15 AM(9 hours earlier)