Resolved
✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.
Identified
🛠️ We have identified the root cause of the issue and are working on a fix. We’ll continue to share updates as we make progress.
Investigating
🔍 We are currently investigating reports of an issue with test creation agent in Testim. Our team is looking into the cause and will provide an update as soon as we have more information.