Issue with APEX Step Exporting and Salesforce Authentication
Resolved·Degraded performance

✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.

Thu, Jul 17, 2025, 06:11 AM
(12 hours ago)
·
Affected components
Updates

Resolved

✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.

Thu, Jul 17, 2025, 06:11 AM

Investigating

:mag: We are currently investigating reports of an issue regarding the following features and functionalities

  • APEX Exporting Values: Users are unable to utilize exportsTest or exportsGlobal features

  • Salesforce Authentication: Authentication flows involving Salesforce are failing or experiencing errors, preventing users from logging in or authorizing connections.

  • Metadata Caching: Metadata requests are slowed down as caching is impaired, resulting in reduced performance for features relying on metadata. However, this is not critical and does not cause complete failures—only delays in response times.

Our team is looking into the cause and will provide an update as soon as we have more information.

Thu, Jul 17, 2025, 03:05 AM(3 hours earlier)