Resolved
✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.
Identified
🛠️ We have identified an issue with our licensing service and are working on a fix. We’ll continue to share updates as we make progress.