Lost connection to Salesforce Environments
Resolved·Degraded performance

✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.

Thu, Jul 3, 2025, 09:51 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.

Thu, Jul 3, 2025, 09:51 AM

Monitoring

👀 A fix has been implemented and we are currently monitoring the system to ensure everything is working as expected.

Thu, Jul 3, 2025, 08:17 AM(1 hour earlier)

Investigating

🔍 We are currently investigating reports of an issue. Our team is looking into the cause and will provide an update as soon as we have more information.

Thu, Jul 3, 2025, 08:02 AM(15 minutes earlier)