Resolved
✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.
Monitoring
qTest is now fully operational. We are continuing to monitor the system to ensure stability. Thank you for your patience.
Identified
We have likely identified the root cause of the database instability affecting qTest. Our team is now working on applying the fix.
Investigating
We are currently investigating an issue affecting the qTest service. Some users may experience degraded performance or limited functionality. Our engineering team is actively working on identifying the root cause.
We will provide an update as soon as more information is available.
Thank you for your patience.
Investigating
The issue has been mitigated and qTest is fully operational.
We are continuing to monitor the system to ensure stability. Thank you for your patience.
Investigating
Our team is still actively investigating the issue affecting qTest. We’re working to identify the root cause and will share more information as soon as it becomes available. Thank you for your continued patience.
Investigating
We’re currently investigating an issue impacting qTest availability. Some users may experience degraded performance or intermittent access. We’ll provide updates as soon as we have more information.