Tosca outage across all environments
Resolved·Full outage

✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.

Tue, May 27, 2025, 05:14 PM
(4 months ago)
·
Affected components
Updates

Resolved

✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.

Tue, May 27, 2025, 05:14 PM

Monitoring

🛠️ A fix has been implemented by a third-party provider. While we expect only minor disruptions during the stabilization period, we are actively monitoring the system to ensure full recovery.

Tue, May 27, 2025, 04:39 PM(34 minutes earlier)

Identified

🛠️ We’re currently experiencing an issue affecting interactive user sessions. This is due to a problem with a third-party provider. Background activities, such as running tests, continue to operate normally.
We’re actively monitoring the situation and will provide updates as they become available.

Tue, May 27, 2025, 03:58 PM(41 minutes earlier)

Monitoring

👀 A third-party provider has implemented the fix and our systems are fully working now, we are currently monitoring the system to ensure everything is working as expected.

Tue, May 27, 2025, 02:50 PM(1 hour earlier)

Identified

🛠️ We’re currently experiencing an issue affecting interactive user sessions. This is due to a problem with a third-party provider. Background activities, such as running tests, continue to operate normally.
We’re actively monitoring the situation and will provide updates as they become available.

Tue, May 27, 2025, 02:26 PM(23 minutes earlier)

Identified

🛠️ We have identified the root cause of the issue - there is an outage of a third party vendor. We’ll continue to share updates as we make progress.

Tue, May 27, 2025, 02:06 PM(20 minutes earlier)

Investigating

🔍 We are currently investigating reports of an issue. Our team is looking into the cause and will provide an update as soon as we have more information.

Tue, May 27, 2025, 02:05 PM