We have observed recovery of service performance in the eu-west-1 (EU) region, and response times have returned to normal levels.
We have implemented mitigation measures and are continuing to monitor the environment closely to ensure stability. We will provide a final update once we confirm the issue has been fully resolved.
Monitoring
We have observed recovery of service performance in the eu-west-1 (EU) region, and response times have returned to normal levels.
We have implemented mitigation measures and are continuing to monitor the environment closely to ensure stability. We will provide a final update once we confirm the issue has been fully resolved.
Investigating
We are seeing elevated response times in the eu-west-1 (EU) region. Our team is investigating the root cause. Further updates will be provided as they become available.