Resolved
✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.
Monitoring
👀 A fix has been implemented and we are currently monitoring the system to ensure everything is working as expected.
Identified
🛠️ We are currently observing sporadic DNS resolution failures that may cause intermittent errors across some Sealights backend services. During these brief windows, a subset of requests may fail or time out before automatically recovering.
Our engineering team is actively investigating the issue and working to restore full stability. Most operations are unaffected, and impacted requests typically succeed on retry.
We have identified the root cause of the issue and are working on a fix. We’ll continue to share updates as we make progress.