Monitoring
Login functionality has been restored and users should now be able to access NeoLoad Web normally. We are continuing to monitor the platform closely to ensure stability and will provide further updates if needed.
Investigating
We are currently investigating an issue affecting NeoLoad Web logins. Users may be unable to sign in to the platform. Our engineering teams are actively working to identify the root cause and restore service. We will provide another update as soon as more information becomes available.