Resolved
✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.
Monitoring
👀 A fix has been implemented and we are currently monitoring the system to ensure everything is working as expected.
Investigating
🔍 We are currently investigating reports of an issue.
Some Testim users may have trouble signing in with SSO (single sign-on). The SSO option may not appear on the login page, or sign-in may fail.
Not all users are affected. Sign-in with email and password continues to work.
We’re looking into an issue with a third-party service provider and working to restore normal SSO sign-in. We appreciate your patience while we resolve this.