Resolved
✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.
Monitoring
AI Workspace functionality has been restored following mitigation activities. The service is currently operating normally, and our teams are closely monitoring the environment to ensure stability.
Investigating
We are currently investigating an issue where some customers may be unable to log in to AI Workspace. Our engineering team is actively working on identifying the root cause and restoring full functionality as quickly as possible.