Resolved
✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.
Monitoring
The issue in eu-west-1 affecting qTest, where the “Actual Result” field was not being saved during Test Run execution or Test Log editing, has now been resolved. All functionality is operating normally.
Identified
We are currently investigating an issue in eu-west-1 where, during Test Run execution or Test Log editing in qTest, the “Actual Result” field is not being saved as expected.