Resolved
✅ The issue has been resolved. All systems are operating normally. Thank you for your patience.
Investigating
We are aware of an issue affecting the Testim in-app support chat. Users may experience errors when using the support assistant or coding assistant features. The root cause has been identified as a deprecated AI model in our backend, and a fix is being deployed. We will provide updates as the resolution progresses.